Notices

WiFi Talk As the title states, WIFI !!!

Reply
 
Thread Tools
Old 08-06-06, 03:45 AM   #1
Aximsite Prospect
 
Join Date: Mar 2006
Posts: 10
Thanked 0 Times in 0 Posts
Aximsitewifiicon Axim X51v failed to renew IP from wireless


I can't figure it out... Here is what I have:
Axim X51v A12.0001 with Odyssey client 4.02.0.2099
LinkSys WRT54G ver 2.0 router with Wi-Fi-box.net firmware ver. 2.02.2.6

WEP enabled (have to use WEP as still have an old card that does not support WPA)
MAC filter enabled
SSID broadcast disabled
using 128-bit key

Here is the scenario:
1. I configured all the security except MAC filtering. - Everything worked fine...
2. Soft reset Axim - works fine... (just takes too long to authenticate...)
3. Configure MAC filtering. - still works
4. Soft reset Axim... Here is where the problems start.
It seems to authenticate fine. I can see it in the list of active clients, The green bars cannot be greener ;)...
However when I try to access Internet I get message about settings. Also PocketDHCP shows that it can't renew IP (0.0.0.0)

I even checked how many DHCP users allowed ... (50)...

HELP!!!
mifutka is offline   Reply With Quote
Sponsor Ads
Old 08-06-06, 09:32 AM   #2
DeeCee52
Guest
 
Posts: n/a
Originally Posted by mifutka

I can't figure it out... Here is what I have:
Axim X51v A12.0001 with Odyssey client 4.02.0.2099
LinkSys WRT54G ver 2.0 router with Wi-Fi-box.net firmware ver. 2.02.2.6

WEP enabled (have to use WEP as still have an old card that does not support WPA)
MAC filter enabled
SSID broadcast disabled
using 128-bit key

Here is the scenario:
1. I configured all the security except MAC filtering. - Everything worked fine...
2. Soft reset Axim - works fine... (just takes too long to authenticate...)
3. Configure MAC filtering. - still works
4. Soft reset Axim... Here is where the problems start.
It seems to authenticate fine. I can see it in the list of active clients, The green bars cannot be greener ;)...
However when I try to access Internet I get message about settings. Also PocketDHCP shows that it can't renew IP (0.0.0.0)

I even checked how many DHCP users allowed ... (50)...

HELP!!!

See if you can assign an IP address to the axim. If this works, save this configuration as your home connection and use that when you connect at this location. even if the other addresses as assign by the server, the server can work around this one that is fixed.
  Reply With Quote
Old 08-06-06, 03:25 PM   #3
Aximsite Prospect
 
Join Date: Mar 2006
Posts: 10
Thanked 0 Times in 0 Posts
Sorry I am a new to PPC world... How do I set IP manually? I thought about it too... I just don't know how to change it.
Thanks.
mifutka is offline   Reply With Quote
Old 08-06-06, 04:07 PM   #4
DeeCee52
Guest
 
Posts: n/a
Originally Posted by mifutka
Sorry I am a new to PPC world... How do I set IP manually? I thought about it too... I just don't know how to change it.
Thanks.

Today>Settings>Connections>WLan On the first page of the wlan utility,on bottom half of the page, tap settings. I generallysets everything up to log into work, which gets me access to the LAN as well the internet. Pick the wireless adapter. The first page gives you the option of selecting a specific ip address. This is from the x51v, but my recollection is it works the same way in wm2003 as well just in case others are having the same problem.

Last edited by DeeCee52; 08-06-06 at 04:12 PM.
  Reply With Quote
Old 08-07-06, 02:38 AM   #5
Aximsite Prospect
 
Join Date: Mar 2006
Posts: 10
Thanked 0 Times in 0 Posts
Aren't those only if you use Dell WLAN client? I am using Odyssey due to security...
In any case that didn't help. I also noticed that DNS settings getting configured successfully however IP stays as 0.0.0.0
mifutka is offline   Reply With Quote
Old 08-07-06, 10:25 AM   #6
DeeCee52
Guest
 
Posts: n/a
Originally Posted by mifutka
Aren't those only if you use Dell WLAN client? I am using Odyssey due to security...
In any case that didn't help. I also noticed that DNS settings getting configured successfully however IP stays as 0.0.0.0
No that will set the ip address, since wlan has to be turned on in order for any of the other wifi helpers to work.

First of all, I assume that you have done a soft reset. you might also try to clear your cache. In the past I have recommended using a program such as memmaid or sktools to clean out old registry entries. The latest versions of these programs seem to be a bit too agreesive in their cleaning. They have trials, but be very careful. certainly back up before you try them.

If the soft reset and cache clearing doesn't help. You may have to troubleshoot by seeing if you can get an IP without all the security measures in place. See if you can get an ip with everything wide open. Then gradually add security back in. The last measure to add back in would be the encryption.
  Reply With Quote
Old 08-07-06, 07:14 PM   #7
Aximsite Hall of Fame
 
ikehiker's Avatar
 
Join Date: Nov 2003
Posts: 8,838
Thanked 3 Times in 1 Post
You said you are just using WEP. If so, there's no need for Odyssey as the Dell WLAN handles WEP with no problem.

you really only need Odyssey if you are using corporate level security.
__________________
-Ike-

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ikehiker is offline   Reply With Quote
Old 08-07-06, 10:42 PM   #8
DeeCee52
Guest
 
Posts: n/a
Have you entered the mac id of the axim?
  Reply With Quote
Old 08-10-06, 12:20 AM   #9
Aximsite Prospect
 
Join Date: Mar 2006
Posts: 10
Thanked 0 Times in 0 Posts
SOVED!Axim X51v failed to renew IP from wireless

EUREKA!!!
I think I figured it out.
Here's the deal:
Remember those 13 alphanumeric or 26 Hexadecimal characters that you have to enter as WEP key? Well originally I entered 26 hexadecimal and some of those characters had translated to nonprintable characters. Apparently Odyssey client has some bug that doesn't allow to use such keys.
Another thing, that I also changed was - to set a new key as default transmitted key on the router.
I tested it for couple of days now and it seemed to work.
mifutka is offline   Reply With Quote
Reply

Tags
axim, failed, renew, wireless, x51v

Sponsor Ads

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Renew DHCP Server nolson X3 / X3i Hardware Troubles 3 04-19-05 12:25 PM
Axim X5 ROM Update Failed - Need HELP schung X5 Hardware Troubles 16 12-14-04 07:15 PM
Axim X30 wifi dhcp renew lease every 1 minute! pearj X30 / X3 / X3i Forums 1 11-08-04 06:45 PM
how to renew ip adress, or, why can't I surf? alleng WiFi Talk 8 04-20-04 08:05 AM
how to renew ip address, or why can't I surf?! alleng X30 / X3 / X3i Forums 1 04-06-04 01:26 PM


All times are GMT -5. The time now is 04:43 PM.
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0 (Unregistered)
Copyright 2003-10 Mobilitysite.com