Notices

X50 Hardware Troubles Axim X50 Hardware Discussions

Reply
 
Thread Tools
Old 09-14-06, 10:16 PM   #1
DSmithZ28
Guest
 
Posts: n/a
Can't open bluetooth manager or settings

Okay, I guess I should know this but I cannot get my bluetooth manager or settings to open. I can tap and activate my bluetooth, but when I tap to open settings or the manager it just clicks and no screen displays.

I am using a x50v with wisbar advance II version 2.6.0.1 I susppect this might have been thr problem, but I tried deactivating wisbar with no success. I am using A05 rom version.

I just got a bt laptop so I am just now playing with the bt funtion and do not have much experience on this. Thanks!
  Reply With Quote
Sponsor Ads
Old 09-15-06, 08:47 AM   #2
DSmithZ28
Guest
 
Posts: n/a
bump? Anyone experieince this problem?
  Reply With Quote
Old 09-19-06, 09:41 AM   #3
DSmithZ28
Guest
 
Posts: n/a
Still looking for some help on this. I can activate BT with no issues and it works fine, but after I activate it, I cannot open the task manager or settings. No screens will open up. After several soft resets it will eventually open. I am also having problems with battery drainage. I am sure to "close" out all programs before I "shut" down my axim. I cannot figure this out. Help would be greatly appreciated! :approve:
  Reply With Quote
Old 09-19-06, 09:46 AM   #4
Aximsite Legend
 
psionandy's Avatar
Addicted Member
 
Join Date: Mar 2005
Posts: 21,421
Thanked 1 Time in 1 Post
I've only had similar things when i've been incredibly low on program memory..

Howe much free room do you have there?
__________________
You'd have thought that someone would have put a sig here
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
psionandy is offline   Reply With Quote
Old 09-19-06, 01:55 PM   #5
DSmithZ28
Guest
 
Posts: n/a
Seemed to have helped after another soft reset but the problem remains. Thansk for your help Andy. After 4 days I was ready to give up on the aximsite think tank.... I guess everyone must be over at the politics and religion threads...
  Reply With Quote
Old 09-20-06, 12:23 AM   #6
Aximsite Legend
 
psionandy's Avatar
Addicted Member
 
Join Date: Mar 2005
Posts: 21,421
Thanked 1 Time in 1 Post
it may be worth stockings memory meter somewhere in your screen... So then the problems occur, you can see if it is memory related.
__________________
You'd have thought that someone would have put a sig here
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
psionandy is offline   Reply With Quote
Old 09-20-06, 10:54 AM   #7
Aximsite All Star
 
BirdBrain's Avatar
 
Join Date: Apr 2003
Location: Tennessee
Posts: 513
Device: Moto V3
Carrier: AT&T (Cingular)
Thanked 1 Time in 1 Post

Awards Showcase
Aximsite Contest Winner 
Total Awards: 1

I use my X50v with a BT keyboard and also to connect to my phone. Haven't encountered anything like this. But I have noticed my memory is getting very low in the past few days, so will watch and see if that makes a difference.

Also, would you have to completely uninstall Wisbar (not just deactivate it) and do a soft reset before knowing for sure if that was the problem?
__________________
Beth

___________
Axim X50v, Axim X5, and Inspiron notebook

Thanks to PocketBrain for bringing the parrot to life!! :)
BirdBrain is offline   Reply With Quote
Old 09-20-06, 02:52 PM   #8
DSmithZ28
Guest
 
Posts: n/a
Originally Posted by BirdBrain
I use my X50v with a BT keyboard and also to connect to my phone. Haven't encountered anything like this. But I have noticed my memory is getting very low in the past few days, so will watch and see if that makes a difference.

Also, would you have to completely uninstall Wisbar (not just deactivate it) and do a soft reset before knowing for sure if that was the problem?
Not sure about un-installing wisbar, but I am not going to go through all the fuss. I believe as my most esteemed collegue Psionandy eluded to that it is a memory issue. However, simply killing some applications and adjusting the memory meter bar does not seem to help. It needs to be soft reseted before I can access it. So, I simple make sure to tap the memory manager before doing anything else that would suck up memory.
  Reply With Quote
Old 09-20-06, 02:59 PM   #9
Aximsite Legend
 
psionandy's Avatar
Addicted Member
 
Join Date: Mar 2005
Posts: 21,421
Thanked 1 Time in 1 Post
Dsmith... You've just said something that rings a bell....

... now where did i put it,


I know it was here somewhere.....


here is is....

http://www.aximsite.com/boards/showthread.php?t=129140


does that shed any light on the subject?
__________________
You'd have thought that someone would have put a sig here
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
psionandy is offline   Reply With Quote
Old 09-20-06, 03:08 PM   #10
heybhouse
Guest
 
Posts: n/a
I have problems at times opening BT. I did find a work around that works for me even though it seems really basic. Sometimes I get an error stating that my BT is expired and won't open (whatever that means). All I do is instead of using the icon to open it on the today screen, I go into setting, connections, BT and turn it on from there. For some reason it works for me. If you can't find a solution, back up your PDA onto a memory card and do a hard reset.

BTW, as an SC fan I sure enjoyed seeing highlights from the ND Michigan game.
  Reply With Quote
Old 09-20-06, 03:10 PM   #11
DSmithZ28
Guest
 
Posts: n/a
Originally Posted by psionandy
Dsmith... You've just said something that rings a bell....

... now where did i put it,


I know it was here somewhere.....


here is is....

http://www.aximsite.com/boards/showthread.php?t=129140


does that shed any light on the subject?

Once again, you DA MAN!!!!

Thanks Andy....


:approve:
  Reply With Quote
Old 09-25-06, 08:18 PM   #12
Aximsite Prospect
 
Join Date: Sep 2005
Posts: 18
Thanked 0 Times in 0 Posts
I don't use any of the mentioned programs that use a lot of driver memory, yet I have this problem.

I tried the suggestion to start BT by going into Settings>Connections>BT, but no joy.

I wonder if I caused my own problem, by moving stuff around with MemMaid? I recall moving my DLLs to Built-In Storage, and recall seeing that DLLs might be involved with this problem?

Short of a hard-reset, is there a workaround?
__________________
Palm V (broken) -> Palm V (stolen) -> iPAQ 3650 (broken) -> 4-yrs without a pda -> Axim X50 -> iPAQ 110 -> HTC Touch
couves is offline   Reply With Quote
Old 01-13-07, 10:17 PM   #13
Aximsite Prospect
 
Join Date: Sep 2005
Posts: 18
Thanked 0 Times in 0 Posts
Maybe I shouldn't bump an old thread like this, but this is such a common problem from what I've seen of others' experiences, I had to relate my fix. I also posted this on the more complete thread mentioned above.

I backed up my X50 to an SD Card, not Built-In Storage - you'll see why later.

I uninstalled every program on my Axim X50 one by one, and did a soft-reset after each one, looking for the program(s) that consumed driver memory which prevented Bluetooth from starting.

After uninstalling absolutely every program, BT still gave me the message "The Bluetooth Radio failed to turn on due to insufficient driver memory available. You must perform a normal reset before you can turn on the Bluetooth radio".

Since all programs were uninstalled at this point, I bit the bullet and did a hard reset.

After restoring my backup (and re-installing Pocket Informant to fix a minor bug), everything is back to normal AND Bluetooth works.

I'm not sure why the hard reset and restore worked, but maybe someone else can enlighten me on this.

Hope this helps someone, since this BT problem is fairly widespread on WM2003SE Axims, judging by the posts I find about this here and elsewhere on the Web.
__________________
Palm V (broken) -> Palm V (stolen) -> iPAQ 3650 (broken) -> 4-yrs without a pda -> Axim X50 -> iPAQ 110 -> HTC Touch
couves is offline   Reply With Quote
Old 01-25-07, 09:46 AM   #14
Aximsite Prospect
 
Join Date: Jan 2007
Location: c
Posts: 6
Thanked 0 Times in 0 Posts
Bluetooth configuration

I have recently updated the ROM from WM 2003 SE to WM 2005. I was checking the new options when I discovered that the setting and services options were not available in the new OS.

As a result It is not possible to establish a bluetooth connection with any other device either mobile telephone or PDA.

Please, I need support on this subject because at the moment the bluetooth connection is worthless for me.

Thank you.

:hide:
NRDC-SP is offline   Reply With Quote
Reply

Tags
bluetooth, manager, open, settings

Sponsor Ads

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth manager daryey Windows Mobile 5 1 01-14-06 10:28 PM
bluetooth manager akf X5 Forums 0 12-02-05 03:51 PM
Bluetooth manager/ Dell WLAN client won't open? kaishek X30 / X3 / X3i Forums 0 10-19-05 02:40 AM
Bluetooth Manager?!?!? bfl62581 X5 Forums 8 10-27-04 01:54 PM
Bluetooth Manager won't open (A05) ethune X30 / X3 / X3i Forums 1 10-20-04 07:05 PM


All times are GMT -5. The time now is 06:37 PM.
Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0 (Unregistered)
Copyright 2003-10 Mobilitysite.com